Unity 2019.3.13f Minimum Level 19 ama 17 yok ?

Soru

Unity son sürümüne geiçtim kullanıyorum eskiden 17+ api olarak düşük cihazlarda da çalışan uygulamam için artı 19+ dan başlayarak build alıyor ve diğer cihazları kullanım dışı bırakıyor. neyapabilirm ?

Cevaplandı 0
gmakr 6 ay 2 Cevaplar 0

Cevaplar ( 2 )

  1. Unity eski apileri desteklemeyi bırakmıştır. Ayrıca sürümlere göre kodlar ayrı yollara sahip olduğu ve sınırlandığı için bu tür durumlarla karşılaşılıyor. Eğer daha önceki seviyelere erişmek istiyorsanız, yapabileceğiniz tek şey Unity’nin eski sürümünü kullanmaktır.

    En iyi cevap
  2. Sizin ve sizin ile aynı sorunu yaşayan diğer kişiler için Unity alanında kendini geliştirmiş, UNity sektörünün tozunu atmış olan bir bilene danıştım. Şöyle bir cevap geldi :
    Unity 2019.2 veya daha önceki bir sürümü kullanmanız gerekiyor ama uygulamanızı sadece Türkiye’de çıkarmayacaksanız buna takılmanızı önermem, şuradaki grafiğe göre Level 19’dan önceki cihazlar, piyasadaki cihazların sadece %2’sine denk geliyor: https://gs.statcounter.com/android-version-market-share/mobile-tablet/worldwide

Cevap bırak

Gözat
Gözat